# Installation

# System Requirements

  • Node.js version 14.4.0 or above
  • Supported operating systems: Linux, macOS
  • Windows is not supported

# Global Installation

Install globally:

npm install -g takomo

# Inside an Existing project

Install to an existing project as a development dependency:

npm install -D takomo

# Verify Installation

The following command should return Takomo's version number if the installation was successful:

tkm --version
Last Updated: 6/15/2020, 6:51:54 PM