# From 1.x to 2.x

This page describes breaking changes introduced in version 2.0.0 and how to migrate from version 1.x.

# Breaking Changes

Takomo 2.x requires Node.js version 14.4.0 or above. No other breaking changes were introduced.

Last Updated: 6/15/2020, 6:51:54 PM